Flask-SQLAlchemy

Flask-SQLALchemy 是一个给你的应用添加 SQLALchemy 支持的 Flask 扩展。 它需要 SQLAlchemy 0.6 或更高的版本。它致力于简化在 Flask 中 SQLAlchemy 的 使用,提供了有用的默认值和额外的助手来更简单地完成日常任务。

API 参考

如果你在寻找一个特定函数、类或方法的信息,那么这部分文档就是给你准备的。

关于

Flask-SQLAlchemy 是一个 Flask 的 SQLALchemy 扩展。 Flask 是一个 Python 的 web 开发微框架。你正在阅读开发版本的文档。事情还 不太稳定,但是如果你有一些反馈, 请 联系我

译者

亦念
[email protected]

链接

Fork me on GitHub

This Page